<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Six stunning SoHo townhomes released in Maroochydore CBD | View News Sunshine Coast | viewnews.com.au</title>
<!-- Optimized by SG Optimizer plugin version - 5.7.14 --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxPtxqNnJbLbCsDN-L6qLtPa5Usu-H9gMBeNWjGDuT0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="View News Sunshine Coast | viewnews.com.au &raquo; Feed" href="https://viewnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="View News Sunshine Coast | viewnews.com.au &raquo; Comments Feed" href="https://viewnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="View News Sunshine Coast | viewnews.com.au &raquo; Six stunning SoHo townhomes released in Maroochydore CBD Comments Feed" href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/feed/" />
<link rel="canonical" href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/viewnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://viewnews.com.au/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #1e73be;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #1e73be;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://viewnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20201120' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://viewnews.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://viewnews.com.au/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://viewnews.com.au/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://viewnews.com.au/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://viewnews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://viewnews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20201120' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20201120' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 3; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20201120' id='usp_core-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://viewnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://viewnews.com.au/wp-json/wp/v2/posts/16004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewnews.com.au/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://viewnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewnews.com.au%2Fsix-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://viewnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewnews.com.au%2Fsix-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004%2F&#038;format=xml" />


<!-- WPMobile.App -->
<meta name="theme-color" content="#1e73be" />
<meta name="msapplication-navbutton-color" content="#1e73be" />
<meta name="apple-mobile-web-app-status-bar-style" content="#1e73be" />
<!-- / WPMobile.App -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://viewnews.com.au/xmlrpc.php" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6577050392590401",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8309070-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8309070-1');
</script>
<style type="text/css">.site-title a { background: url(https://viewnews.com.au/wp-content/uploads/2018/04/VNTranspLogoCyan540-160-1.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Six stunning SoHo townhomes released in Maroochydore CBD" />
<meta property="og:url" content="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/" />
<meta property="og:description" content="Habitat Development Group has released for sale six SoHo (Small office Home office) townhomes at their Market Lane Residences project within the Maroochydore CBD." />
<meta property="article:published_time" content="2021-01-28T05:27:18+00:00" />
<meta property="article:modified_time" content="2021-01-28T05:27:25+00:00" />
<meta property="og:site_name" content="View News Sunshine Coast | viewnews.com.au" />
<meta property="og:image" content="https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?fit=1200%2C686&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="686" />
<meta property="og:image:alt" content="Soho townhomes - street view" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@viewnews" />
<meta name="twitter:site" content="@viewnews" />
<meta name="twitter:text:title" content="Six stunning SoHo townhomes released in Maroochydore CBD" />
<meta name="twitter:image" content="https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?fit=1200%2C686&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Soho townhomes - street view" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script><link rel="icon" href="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css"></style>
		<script type="text/javascript"></script>
				<style type="text/css" id="wp-custom-css">
				.widget {
	margin-bottom: 18px;
	word-wrap: break-word;
}

.site-container-wrap {
	margin: 0px auto;
}

body {
	background-color: #fff;
	color: #222;
	font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;
	font-size: 16px;
	font-size: 1.6rem;
	font-weight: 400;
	line-height: 1.25;
}

a {
	 text-decoration:none;
}


.entry-title {
	font-size: 24px;
	font-size: 2.4rem;
	font-weight: 700;
}

h1.archive-title {
	font-size: 32px;
	font-size: 3.2rem;
	font-weight: 700;
}

.embed-youtube {
	padding-bottom:24px;
}

.entry, .page.page-template-page_blog-php .entry {
margin-bottom: 12px;
padding-bottom: 20px;
}

figcaption {
	font-size: 14px;
	font-style:italic;
	text-align:center;
}

.wp-polls .Buttons {
border:1px solid #000000;
background-color: #000000;
}
			</style>
		</head>
<body class="post-template-default single single-post postid-16004 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13297"><a href="https://viewnews.com.au/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-13299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13299"><a href="https://viewnews.com.au/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-14399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14399"><a href="https://viewnews.com.au/submit-a-story/" itemprop="url"><span itemprop="name">Submit a Story</span></a></li>
<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://viewnews.com.au/news-tip-story-suggestion/" itemprop="url"><span itemprop="name">News tip or story suggestion?</span></a></li>
<li id="menu-item-13298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13298"><a href="https://viewnews.com.au/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-12917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12917"><a href="https://viewnews.com.au/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-13493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13493"><a href="https://viewnews.com.au/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://viewnews.com.au/">View News Sunshine Coast | viewnews.com.au</a></p><p class="site-description" itemprop="description">Independent local news</p></div><div class="widget-area header-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sunshine Coast Local News</h3>
			<div class="textwidget"><p><center><em>Independent, locally owned and operated. Online since 2008.</em></center></p>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-sections" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-13259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13259"><a title="News" href="https://viewnews.com.au/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-13293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13293"><a title="Queensland News" href="https://viewnews.com.au/queensland/" itemprop="url"><span itemprop="name">Queensland</span></a></li>
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14155"><a href="https://viewnews.com.au/sunshine-coast/" itemprop="url"><span itemprop="name">Sunshine Coast</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14359"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/caloundra/" itemprop="url"><span itemprop="name">Caloundra</span></a></li>
		<li id="menu-item-14362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14362"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/kawana/" itemprop="url"><span itemprop="name">Kawana</span></a></li>
		<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14363"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/maroochydore/" itemprop="url"><span itemprop="name">Maroochydore</span></a></li>
		<li id="menu-item-14365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14365"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/nambour/" itemprop="url"><span itemprop="name">Nambour</span></a></li>
		<li id="menu-item-14361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14361"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/hinterland/" itemprop="url"><span itemprop="name">Hinterland</span></a></li>
		<li id="menu-item-14358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14358"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/buderim/" itemprop="url"><span itemprop="name">Buderim</span></a></li>
		<li id="menu-item-14364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14364"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/mooloolaba/" itemprop="url"><span itemprop="name">Mooloolaba</span></a></li>
		<li id="menu-item-14360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14360"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/coolum/" itemprop="url"><span itemprop="name">Coolum</span></a></li>
		<li id="menu-item-14366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14366"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/noosa/" itemprop="url"><span itemprop="name">Noosa</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a title="Sport" href="https://viewnews.com.au/sport/" itemprop="url"><span itemprop="name">Sport</span></a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13255"><a title="Business" href="https://viewnews.com.au/business-finance/" itemprop="url"><span itemprop="name">Business &#038; Finance</span></a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13257"><a title="Arts &#038; Enterainment" href="https://viewnews.com.au/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a title="Life &#038; Style" href="https://viewnews.com.au/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://viewnews.com.au/technology/" itemprop="url"><span itemprop="name">Technology</span></a></li>
<li id="menu-item-14153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153"><a href="https://viewnews.com.au/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13261"><a title="Video" href="https://viewnews.com.au/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-16004 post type-post status-publish format-standard has-post-thumbnail category-home-garden category-maroochydore category-news category-newsfeed category-property-real-estate tag-habitat-development-group tag-maroochydore-cbd tag-soho tag-townhome entry" aria-label="Six stunning SoHo townhomes released in Maroochydore CBD" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Six stunning SoHo townhomes released in Maroochydore CBD</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-28T15:27:18+10:00">28th Jan, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://viewnews.com.au/author/vnws4551/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Charles Hodgson View News</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img loading="lazy" width="1008" height="576" src="https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02.jpg?resize=1008%2C576&#038;ssl=1" alt="Soho townhomes - street view" class="wp-image-16001" srcset="https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?resize=1008%2C576&amp;ssl=1 1008w, https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?resize=294%2C168&amp;ssl=1 294w, https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?resize=133%2C75&amp;ssl=1 133w, https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?resize=768%2C439&amp;ssl=1 768w, https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?resize=1536%2C878&amp;ssl=1 1536w, https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?resize=2048%2C1170&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption>Soho townhomes &#8211; street view</figcaption></figure>



<p>Habitat Development Group has released for sale six SoHo (Small office Home office) townhomes at their Market Lane Residences project within the Maroochydore CBD.</p>



<p>Habitat Development Group director Cleighton Clark said the SoHo townhomes provide the opportunity for residents to live and work in the same CBD location while enjoying all of the amenities within the Market Lane Residences.&nbsp;</p>



<p>“The SoHo townhomes have generated a lot of interest since we launched Market Lane Residences last year. The idea of living in a spacious 220m2 home while operating your own business on the ground floor has strong appeal, particularly to those who will benefit from easy access to the many other businesses operating in the new CBD.&nbsp;</p>



<p>“We’ve already sold one of the six townhomes and there’s been a lot of interest from a variety of professional services firms such as bookkeepers, accountants, legal professionals and planners as well as allied health professionals.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-kitchenliving-03-2.jpg?resize=404%2C252&#038;ssl=1" alt="Soho townhomes - kitchen living" class="wp-image-16002" width="404" height="252" srcset="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-kitchenliving-03-2-scaled.jpg?resize=922%2C576&amp;ssl=1 922w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-kitchenliving-03-2-scaled.jpg?resize=269%2C168&amp;ssl=1 269w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-kitchenliving-03-2-scaled.jpg?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-kitchenliving-03-2-scaled.jpg?resize=1536%2C960&amp;ssl=1 1536w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-kitchenliving-03-2-scaled.jpg?resize=2048%2C1280&amp;ssl=1 2048w" sizes="(max-width: 404px) 100vw, 404px" data-recalc-dims="1" /><figcaption>Soho townhomes &#8211; kitchen living</figcaption></figure></div>



<p>“Residents enjoy all the benefits of a traditional spacious family home without the daily commute to the office which means more time with family and friends as well as enjoying full access to all Market Lane amenities including the resort style pool and BBQ area, the rooftop terrace and private dining room,” Cleighton said.</p>



<p>Designed by locally based K Architecture, each of the six apartments include four bedroom, 3.5 bathrooms over three levels including a 19 m2 balcony on level 2 and 10 m2 courtyard space on level one. Residents and clients have dual access from the street or rear of the property while each townhome has access to two secure basement car parks.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Sohoensuite-02-4.jpg?resize=361%2C225&#038;ssl=1" alt="Soho townhomes - ensuite" class="wp-image-16003" width="361" height="225" srcset="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Sohoensuite-02-4.jpg?resize=922%2C576&amp;ssl=1 922w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Sohoensuite-02-4.jpg?resize=269%2C168&amp;ssl=1 269w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Sohoensuite-02-4.jpg?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Sohoensuite-02-4.jpg?resize=1536%2C960&amp;ssl=1 1536w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Sohoensuite-02-4.jpg?resize=2048%2C1280&amp;ssl=1 2048w" sizes="(max-width: 361px) 100vw, 361px" data-recalc-dims="1" /><figcaption>Soho townhomes &#8211; ensuite</figcaption></figure></div>



<p>“This is a unique opportunity to buy a family size home within the Maroochydore CBD and we understand it’s unlikely to be repeated again.&nbsp; There’s so much going on at the moment with Foundation Place sitting at over 80% committed with new tenants moving in on a daily basis and Council’s City Hall building due for completion in mid 2022.&nbsp;</p>



<p>“There’s a nice inner city CBD feel starting to emerge with commercial and residential buildings co-existing while bustling new dining establishments Market Bistro, Giddy Geisha and Columbian Coffee all opening in the past few months,” Cleighton said.</p>



<p>For more information, visit <a href="http://www.marketlanemaroochydore.com.au">www.marketlanemaroochydore.com.au</a>&nbsp; or contact Joey Ruskin on 1800 717 709 or email <a href="mailto:joey@habdev.com">joey@habdev.com</a>.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16004" class="share-facebook sd-button share-icon" href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16004" class="share-twitter sd-button share-icon" href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/"
    dc:identifier="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/"
    dc:title="Six stunning SoHo townhomes released in Maroochydore CBD"
    trackback:ping="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://viewnews.com.au/category/lifestyle/home-garden/" rel="category tag">Home &amp; Garden</a>, <a href="https://viewnews.com.au/category/queensland/sunshine-coast/maroochydore/" rel="category tag">Maroochydore</a>, <a href="https://viewnews.com.au/category/news/" rel="category tag">News</a>, <a href="https://viewnews.com.au/category/newsfeed/" rel="category tag">News Feed</a>, <a href="https://viewnews.com.au/category/business/property-real-estate/" rel="category tag">Property and Real Estate</a></span> <span class="entry-tags">Topics: <a href="https://viewnews.com.au/topic/habitat-development-group/" rel="tag">Habitat Development Group</a>, <a href="https://viewnews.com.au/topic/maroochydore-cbd/" rel="tag">Maroochydore CBD</a>, <a href="https://viewnews.com.au/topic/soho/" rel="tag">SOHO</a>, <a href="https://viewnews.com.au/topic/townhome/" rel="tag">townhome</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Support independent, locally owned and operated news.</h3>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email and hit Subscribe to receive notifications of the latest local news by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DisplayHoriz1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6577050392590401"
     data-ad-slot="4608641963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-3238">
	<article id="article-comment-3238" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b009e7f4849cc6c8ffd2e16e30c71f4f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b009e7f4849cc6c8ffd2e16e30c71f4f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Dallas Grant</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-01-28T23:54:10+10:00" itemprop="datePublished"><a class="comment-time-link" href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/#comment-3238" itemprop="url">28th Jan, 2021 at 11:54 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yeah that&#8217;s what Maroochydore needs, more over priced ugly buildings that give zero back to the area.</p>
<p>How about instead of spending million on junk like this you build affordable housing that isn&#8217;t 2 hours drive from where everybody goddamn works.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/?replytocom=3238#respond' data-commentid="3238" data-postid="16004" data-belowelement="article-comment-3238" data-respondelement="respond" data-replyto="Reply to Dallas Grant" aria-label='Reply to Dallas Grant'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://viewnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16004' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="879d4d7fab" /></p><input type="hidden" id="ak_js" name="ak_js" value="192"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://viewnews.com.au/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://viewnews.com.au/?s={s}" itemprop="target"></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sunshine Coast news on social media</h3>
<ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://YouTube.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to support independent local news</h3>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Stay up to date. Receive an email of new posts and comments (optional) when you become a subscriber.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DisplayVert1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6577050392590401"
     data-ad-slot="5830224292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Top Posts</h3>
<ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/" title="Six stunning SoHo townhomes released in Maroochydore CBD" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Soho-Street-view2-02-scaled.jpg?fit=1200%2C686&#038;ssl=1&#038;resize=40%2C40" alt="Six stunning SoHo townhomes released in Maroochydore CBD" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004/" title="Six stunning SoHo townhomes released in Maroochydore CBD" class="bump-view" data-bump-view="tp" aria-current="page">Six stunning SoHo townhomes released in Maroochydore CBD</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/google-and-facebook-pay-for-news-will-there-be-unintended-consequences-4516026/" title="Google and Facebook pay for news will there be unintended consequences?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2021/02/GoogleFacebook.jpg?fit=679%2C394&#038;ssl=1&#038;resize=40%2C40" alt="Google and Facebook pay for news will there be unintended consequences?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/google-and-facebook-pay-for-news-will-there-be-unintended-consequences-4516026/" title="Google and Facebook pay for news will there be unintended consequences?" class="bump-view" data-bump-view="tp">Google and Facebook pay for news will there be unintended consequences?</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/sunshine-coast-council-to-begin-new-planning-scheme-process-4515997/" title="Sunshine Coast Council to begin new planning scheme process" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-2.03.42-pm.png?fit=1200%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Sunshine Coast Council to begin new planning scheme process" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/sunshine-coast-council-to-begin-new-planning-scheme-process-4515997/" title="Sunshine Coast Council to begin new planning scheme process" class="bump-view" data-bump-view="tp">Sunshine Coast Council to begin new planning scheme process</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/racq-lifeflight-rescue-airlifts-motorcyclist-after-head-on-crash-4516021/" title="RACQ LifeFlight Rescue airlifts motorcyclist after head-on crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/210130_SC_PRI_MOTORBIKE-PIC.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="RACQ LifeFlight Rescue airlifts motorcyclist after head-on crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/racq-lifeflight-rescue-airlifts-motorcyclist-after-head-on-crash-4516021/" title="RACQ LifeFlight Rescue airlifts motorcyclist after head-on crash" class="bump-view" data-bump-view="tp">RACQ LifeFlight Rescue airlifts motorcyclist after head-on crash</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/scuh-one-of-six-pfizer-hubs-announced-for-queensland-4516018/" title="SCUH one of Six Pfizer hubs announced for Queensland" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2021/01/BWB-Hospital.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="SCUH one of Six Pfizer hubs announced for Queensland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/scuh-one-of-six-pfizer-hubs-announced-for-queensland-4516018/" title="SCUH one of Six Pfizer hubs announced for Queensland" class="bump-view" data-bump-view="tp">SCUH one of Six Pfizer hubs announced for Queensland</a>
							</div>
													</li>
					</ul>
</div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DisplaySquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6577050392590401"
     data-ad-slot="6952159309"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</aside></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2008&#x02013;2021 <a href='http://viewmedia.com.au'>View News and Media</a></div></footer>
	<span class="wpappninja wpmobileapp" style="display:none"></span>

	<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-radius: 6px; color: #ffffff !important; border: 0px #666666 solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #1e73be !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewnews.com.au\/six-stunning-soho-townhomes-released-in-maroochydore-cbd-4516004\/":16004};
	</script>
				<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/viewnews.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'41460315',post:'16004',tz:'10',srv:'viewnews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '41460315', '16004' ]);
</script>
</body></html>
