<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Noosa Council opts out of Tewantin TAFE purchase | View News Sunshine Coast | viewnews.com.au</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxPtxqNnJbLbCsDN-L6qLtPa5Usu-H9gMBeNWjGDuT0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="View News Sunshine Coast | viewnews.com.au &raquo; Feed" href="https://viewnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="View News Sunshine Coast | viewnews.com.au &raquo; Comments Feed" href="https://viewnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="View News Sunshine Coast | viewnews.com.au &raquo; Noosa Council opts out of Tewantin TAFE purchase Comments Feed" href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/feed/" />
<link rel="canonical" href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/viewnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://viewnews.com.au/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #1e73be;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #1e73be;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://viewnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://viewnews.com.au/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://viewnews.com.au/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://viewnews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://viewnews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 3; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://viewnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://viewnews.com.au/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://viewnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewnews.com.au%2Fnoosa-council-opts-out-of-tewantin-tafe-purchase-4515062%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://viewnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fviewnews.com.au%2Fnoosa-council-opts-out-of-tewantin-tafe-purchase-4515062%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://viewnews.com.au/xmlrpc.php" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6577050392590401",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8309070-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8309070-1');
</script>
<style type="text/css">.site-title a { background: url(https://viewnews.com.au/wp-content/uploads/2018/04/VNTranspLogoCyan540-160-1.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Noosa Council opts out of Tewantin TAFE purchase" />
<meta property="og:url" content="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/" />
<meta property="og:description" content="Noosa Councillors have unanimously supported to opt out of buying the Tewantin TAFE complex, due to the hefty financial impacts of COVID-19." />
<meta property="article:published_time" content="2020-07-16T07:44:53+00:00" />
<meta property="article:modified_time" content="2020-07-16T07:44:58+00:00" />
<meta property="og:site_name" content="View News Sunshine Coast | viewnews.com.au" />
<meta property="og:image" content="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?fit=1200%2C572&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="572" />
<meta property="og:image:alt" content="Former Tewantin Tafe" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@viewnews" />
<meta name="twitter:site" content="@viewnews" />
<meta name="twitter:text:title" content="Noosa Council opts out of Tewantin TAFE purchase" />
<meta name="twitter:image" content="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?fit=1200%2C572&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Former Tewantin Tafe" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2018/12/cropped-VNSquareWithHC-576x576.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-container-wrap {
	background-color: #fff;
	margin: 0px auto;
	max-width: 1140px;
	overflow: hidden;
	padding: 36px;
}

body {
	background-color: #fff;
	color: #222;
	font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;
	font-size: 16px;
	font-size: 1.6rem;
	font-weight: 400;
	line-height: 1.25;
}

a {
	 text-decoration:none;
}


.entry-title {
	font-size: 24px;
	font-size: 2.4rem;
	font-weight: 700;
}

h1.archive-title {
	font-size: 32px;
	font-size: 3.2rem;
	font-weight: 700;
}

.embed-youtube {
	padding-bottom:24px;
}

.entry, .page.page-template-page_blog-php .entry {
margin-bottom: 12px;
padding-bottom: 20px;
}

figcaption {
	font-size: 14px;
	font-style:italic;
}			</style>
		</head>
<body class="post-template-default single single-post postid-15062 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13297"><a href="https://viewnews.com.au/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-13299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13299"><a href="https://viewnews.com.au/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-14399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14399"><a href="https://viewnews.com.au/submit-a-story/" itemprop="url"><span itemprop="name">Submit a Story</span></a></li>
<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://viewnews.com.au/news-tip-story-suggestion/" itemprop="url"><span itemprop="name">News tip or story suggestion?</span></a></li>
<li id="menu-item-13298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13298"><a href="https://viewnews.com.au/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-12917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12917"><a href="https://viewnews.com.au/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-13493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13493"><a href="https://viewnews.com.au/privacy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://viewnews.com.au/">View News Sunshine Coast | viewnews.com.au</a></p><p class="site-description" itemprop="description">Independent local news</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://viewnews.com.au/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://viewnews.com.au/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-sections" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-13259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13259"><a title="News" href="https://viewnews.com.au/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-13293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13293"><a title="Queensland News" href="https://viewnews.com.au/queensland/" itemprop="url"><span itemprop="name">Queensland</span></a></li>
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14155"><a href="https://viewnews.com.au/sunshine-coast/" itemprop="url"><span itemprop="name">Sunshine Coast</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14359"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/caloundra/" itemprop="url"><span itemprop="name">Caloundra</span></a></li>
		<li id="menu-item-14362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14362"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/kawana/" itemprop="url"><span itemprop="name">Kawana</span></a></li>
		<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14363"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/maroochydore/" itemprop="url"><span itemprop="name">Maroochydore</span></a></li>
		<li id="menu-item-14365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14365"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/nambour/" itemprop="url"><span itemprop="name">Nambour</span></a></li>
		<li id="menu-item-14361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14361"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/hinterland/" itemprop="url"><span itemprop="name">Hinterland</span></a></li>
		<li id="menu-item-14358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14358"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/buderim/" itemprop="url"><span itemprop="name">Buderim</span></a></li>
		<li id="menu-item-14364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14364"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/mooloolaba/" itemprop="url"><span itemprop="name">Mooloolaba</span></a></li>
		<li id="menu-item-14360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14360"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/coolum/" itemprop="url"><span itemprop="name">Coolum</span></a></li>
		<li id="menu-item-14366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14366"><a href="https://viewnews.com.au/category/queensland/sunshine-coast/noosa/" itemprop="url"><span itemprop="name">Noosa</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a title="Sport" href="https://viewnews.com.au/sport/" itemprop="url"><span itemprop="name">Sport</span></a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13255"><a title="Business" href="https://viewnews.com.au/business-finance/" itemprop="url"><span itemprop="name">Business &#038; Finance</span></a></li>
<li id="menu-item-13257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13257"><a title="Arts &#038; Enterainment" href="https://viewnews.com.au/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a title="Life &#038; Style" href="https://viewnews.com.au/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://viewnews.com.au/technology/" itemprop="url"><span itemprop="name">Technology</span></a></li>
<li id="menu-item-14153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153"><a href="https://viewnews.com.au/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-13261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13261"><a title="Video" href="https://viewnews.com.au/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-15062 post type-post status-publish format-standard has-post-thumbnail category-news category-newsfeed category-noosa category-property-real-estate tag-clare-stewart tag-covid tag-noosa tag-noosa-council tag-tewantin tag-tewantin-tafe entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Noosa Council opts out of Tewantin TAFE purchase</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-16T17:44:53+10:00">16th Jul, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://viewnews.com.au/author/vnws4551/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Charles Hodgson View News</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<p>Noosa Councillors have unanimously supported to opt out of buying the Tewantin TAFE complex, due to the hefty financial impacts of COVID-19.</p>



<figure class="wp-block-image size-large"><img src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?resize=1024%2C488&#038;ssl=1" alt="Former Tewantin Tafe" class="wp-image-15063" srcset="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?resize=1024%2C488&amp;ssl=1 1024w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?resize=768%2C366&amp;ssl=1 768w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?resize=1536%2C732&amp;ssl=1 1536w, https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?w=1844&amp;ssl=1 1844w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption>Former Tewantin Tafe</figcaption></figure>



<p>In a Mayoral Minute tabled at Thursday’s Ordinary Meeting, Noosa Mayor Clare Stewart explained that the pandemic coupled with ongoing uncertainty with native title issues makes the purchase unviable.</p>



<p>Councillors unanimously endorsed the decision, agreeing it was simply an “unnecessary burden on ratepayers”.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/06/ClareStewartNoosaMayor.jpg?resize=285%2C285&#038;ssl=1" alt="Clare Stewart Noosa Mayor" class="wp-image-14660" width="285" height="285" srcset="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/06/ClareStewartNoosaMayor.jpg?resize=576%2C576&amp;ssl=1 576w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/06/ClareStewartNoosaMayor.jpg?resize=168%2C168&amp;ssl=1 168w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/06/ClareStewartNoosaMayor.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/06/ClareStewartNoosaMayor.jpg?w=1044&amp;ssl=1 1044w" sizes="(max-width: 285px) 100vw, 285px" data-recalc-dims="1" /><figcaption>Clare Stewart Noosa Mayor</figcaption></figure></div>



<p>“We have already seen significant revenue losses during the pandemic and buying the decommissioned TAFE site doesn’t stop at the purchase price,” Mayor Clare Stewart said.</p>



<p>“We’d be committing our ratepayers to a further $1 million to get the four buildings at the facility to a useable state, plus significant upgrade and maintenance costs over the next ten years,” she said.</p>



<p>“That’s simply an unnecessary burden on ratepayers,” Cr Stewart said.</p>



<p>The Mayor said Noosa MP Sandy Bolton should be commended for her tireless efforts in helping facilitate the sale and giving the community an opportunity to take control of the site, and determine its future.</p>



<p>“Sandy has been briefed as to the reasons why council is not going to proceed with the purchase,” she said.</p>



<p>“It’s been a six year journey since this facility was closed. Sandy continues her advocacy to ensure the site is utilised for the benefit of our community, and Council will assist where it can in these endeavours.”</p>



<p>Ms Bolton said the site offered plenty of opportunities, and that she will not rest until it is operating as part of our future.</p>



<p>“It has been a long journey, and to get a decision from Council now allows us to work on other options that have been presented over the last months,” she said.</p>



<p>“It’s important that this site now be activated as quickly as possible, and no longer sits in the dilapidated state that has been deeply frustrating for all. I look forward to sharing some good news in the coming weeks,” Ms Bolton said.</p>



<p>Cr Stewart said the site’s environmental values were now protected under Noosa’s new planning scheme and the state’s new koala mapping.</p>



<p>“It’s encouraging to know that Council no longer needs to purchase the land in order to ensure there are safeguards in place for those values.”</p>



<p>Cr Stewart said the community had put forward some fantastic suggestions for the use of the facility, and at least four independent schools and training colleges had contacted Council to express interest in it.</p>



<p>“Now just isn’t the time to commit our ratepayers to such a financial impost, but we still want to see this facility put to use as soon as possible,” she said.</p>



<p>“The quickest way to see the site reactivated is for the state to lease it, as the land title issues do not need to be resolved for this to occur.” Cr Stewart said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15062" class="share-facebook sd-button share-icon" href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15062" class="share-twitter sd-button share-icon" href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/"
    dc:identifier="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/"
    dc:title="Noosa Council opts out of Tewantin TAFE purchase"
    trackback:ping="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://viewnews.com.au/category/news/" rel="category tag">News</a>, <a href="https://viewnews.com.au/category/newsfeed/" rel="category tag">News Feed</a>, <a href="https://viewnews.com.au/category/queensland/sunshine-coast/noosa/" rel="category tag">Noosa</a>, <a href="https://viewnews.com.au/category/business/property-real-estate/" rel="category tag">Property and Real Estate</a></span> <span class="entry-tags">Topics: <a href="https://viewnews.com.au/topic/clare-stewart/" rel="tag">Clare Stewart</a>, <a href="https://viewnews.com.au/topic/covid/" rel="tag">COVID</a>, <a href="https://viewnews.com.au/topic/noosa/" rel="tag">Noosa</a>, <a href="https://viewnews.com.au/topic/noosa-council/" rel="tag">Noosa Council</a>, <a href="https://viewnews.com.au/topic/tewantin/" rel="tag">Tewantin</a>, <a href="https://viewnews.com.au/topic/tewantin-tafe/" rel="tag">Tewantin Tafe</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Support independent, locally owned and operated news.</h3>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email and hit Subscribe to receive notifications of the latest local news by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DisplayHoriz1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6577050392590401"
     data-ad-slot="4608641963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://viewnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15062' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd779c78c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sunshine Coast news on popular platforms.</h3>
<ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://YouTube.com/viewnews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to support independent local news</h3>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Stay up to date. Receive an email of new posts and comments (optional) when you become a subscriber.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Weather</h3>
<div class="textwidget custom-html-widget"><div style="width: 330px;"><iframe style="display: block;" src="https://cdnres.willyweather.com.au/widget/loadView.html?id=53077" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;z-index: 1;position: relative;display: block;margin: -20px 0 0 0;text-indent: -9999em" href="https://www.willyweather.com.au/qld/sunshine-coast/maroochydore.html" rel="nofollow">Today's weather in Maroochydore</a></div></div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DisplayVert1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6577050392590401"
     data-ad-slot="5830224292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Top Posts</h3>
<ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://viewnews.com.au/no-sign-in-no-entry-to-sunshine-coast-council-venues-4515043/" title="No sign-in, no entry to Sunshine Coast Council venues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/1-1-scaled.jpg?fit=900%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="No sign-in, no entry to Sunshine Coast Council venues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/no-sign-in-no-entry-to-sunshine-coast-council-venues-4515043/" title="No sign-in, no entry to Sunshine Coast Council venues" class="bump-view" data-bump-view="tp">No sign-in, no entry to Sunshine Coast Council venues</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/queensland-companies-rock-bucket-build-4515057/" title="Queensland companies rock bucket build" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/07/Hall-Contracting-deckhand-Graeme-Higgins-with-rock-bucket-1.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=40%2C40" alt="Queensland companies rock bucket build" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/queensland-companies-rock-bucket-build-4515057/" title="Queensland companies rock bucket build" class="bump-view" data-bump-view="tp">Queensland companies rock bucket build</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/" title="Noosa Council opts out of Tewantin TAFE purchase" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/viewnews.com.au/wp-content/uploads/2020/07/tafe-IMAGE-FOR-media.jpg?fit=1200%2C572&#038;ssl=1&#038;resize=40%2C40" alt="Noosa Council opts out of Tewantin TAFE purchase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062/" title="Noosa Council opts out of Tewantin TAFE purchase" class="bump-view" data-bump-view="tp" aria-current="page">Noosa Council opts out of Tewantin TAFE purchase</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/shade-sail-to-be-installed-over-nambour-slide-4515039/" title="Shade sail to be installed over Nambour slide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/07/Artist-impression-2.png?fit=1200%2C897&#038;ssl=1&#038;resize=40%2C40" alt="Shade sail to be installed over Nambour slide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/shade-sail-to-be-installed-over-nambour-slide-4515039/" title="Shade sail to be installed over Nambour slide" class="bump-view" data-bump-view="tp">Shade sail to be installed over Nambour slide</a>
							</div>
													</li>
										<li>
						<a href="https://viewnews.com.au/its-the-last-straw-for-queenslands-single-use-plastics-4515046/" title="It’s the last straw for Queensland’s single-use plastics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/viewnews.com.au/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-4.10.29-pm.png?fit=1200%2C843&#038;ssl=1&#038;resize=40%2C40" alt="It’s the last straw for Queensland’s single-use plastics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://viewnews.com.au/its-the-last-straw-for-queenslands-single-use-plastics-4515046/" title="It’s the last straw for Queensland’s single-use plastics" class="bump-view" data-bump-view="tp">It’s the last straw for Queensland’s single-use plastics</a>
							</div>
													</li>
					</ul>
</div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DisplaySquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6577050392590401"
     data-ad-slot="6952159309"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Posts by popular topics</h3>
<div class="tagcloud"><a href="https://viewnews.com.au/topic/agl-action-rescue-helicopter/" class="tag-cloud-link tag-link-40 tag-link-position-1" style="font-size: 8pt;" aria-label="AGL Action Rescue Helicopter (23 items)">AGL Action Rescue Helicopter</a>
<a href="https://viewnews.com.au/topic/andrew-powell/" class="tag-cloud-link tag-link-57 tag-link-position-2" style="font-size: 12.064516129032pt;" aria-label="Andrew Powell (54 items)">Andrew Powell</a>
<a href="https://viewnews.com.au/topic/art/" class="tag-cloud-link tag-link-70 tag-link-position-3" style="font-size: 10.935483870968pt;" aria-label="art (43 items)">art</a>
<a href="https://viewnews.com.au/topic/australia-zoo/" class="tag-cloud-link tag-link-85 tag-link-position-4" style="font-size: 11.274193548387pt;" aria-label="Australia Zoo (46 items)">Australia Zoo</a>
<a href="https://viewnews.com.au/topic/awards/" class="tag-cloud-link tag-link-92 tag-link-position-5" style="font-size: 14.887096774194pt;" aria-label="awards (96 items)">awards</a>
<a href="https://viewnews.com.au/topic/business-2/" class="tag-cloud-link tag-link-147 tag-link-position-6" style="font-size: 12.290322580645pt;" aria-label="business (57 items)">business</a>
<a href="https://viewnews.com.au/topic/caloundra-christian-college/" class="tag-cloud-link tag-link-157 tag-link-position-7" style="font-size: 8.3387096774194pt;" aria-label="Caloundra Christian College (25 items)">Caloundra Christian College</a>
<a href="https://viewnews.com.au/topic/christmas/" class="tag-cloud-link tag-link-190 tag-link-position-8" style="font-size: 9.8064516129032pt;" aria-label="Christmas (34 items)">Christmas</a>
<a href="https://viewnews.com.au/topic/cooroy/" class="tag-cloud-link tag-link-226 tag-link-position-9" style="font-size: 9.4677419354839pt;" aria-label="Cooroy (31 items)">Cooroy</a>
<a href="https://viewnews.com.au/topic/council/" class="tag-cloud-link tag-link-230 tag-link-position-10" style="font-size: 22pt;" aria-label="council (415 items)">council</a>
<a href="https://viewnews.com.au/topic/covid/" class="tag-cloud-link tag-link-1032 tag-link-position-11" style="font-size: 10.935483870968pt;" aria-label="COVID (43 items)">COVID</a>
<a href="https://viewnews.com.au/topic/election-2013/" class="tag-cloud-link tag-link-287 tag-link-position-12" style="font-size: 12.629032258065pt;" aria-label="election 2013 (60 items)">election 2013</a>
<a href="https://viewnews.com.au/topic/festivals-2/" class="tag-cloud-link tag-link-328 tag-link-position-13" style="font-size: 8pt;" aria-label="festivals (23 items)">festivals</a>
<a href="https://viewnews.com.au/topic/fiona-simpson/" class="tag-cloud-link tag-link-334 tag-link-position-14" style="font-size: 9.5806451612903pt;" aria-label="Fiona Simpson (32 items)">Fiona Simpson</a>
<a href="https://viewnews.com.au/topic/fisher/" class="tag-cloud-link tag-link-338 tag-link-position-15" style="font-size: 11.612903225806pt;" aria-label="Fisher (49 items)">Fisher</a>
<a href="https://viewnews.com.au/topic/food/" class="tag-cloud-link tag-link-343 tag-link-position-16" style="font-size: 10.483870967742pt;" aria-label="food (39 items)">food</a>
<a href="https://viewnews.com.au/topic/funding/" class="tag-cloud-link tag-link-350 tag-link-position-17" style="font-size: 9.8064516129032pt;" aria-label="funding (34 items)">funding</a>
<a href="https://viewnews.com.au/topic/fundraisers/" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 10.258064516129pt;" aria-label="fundraisers (37 items)">fundraisers</a>
<a href="https://viewnews.com.au/topic/grants/" class="tag-cloud-link tag-link-379 tag-link-position-19" style="font-size: 11.725806451613pt;" aria-label="grants (50 items)">grants</a>
<a href="https://viewnews.com.au/topic/have-your-say/" class="tag-cloud-link tag-link-391 tag-link-position-20" style="font-size: 9.6935483870968pt;" aria-label="have your say (33 items)">have your say</a>
<a href="https://viewnews.com.au/topic/jason-opray/" class="tag-cloud-link tag-link-432 tag-link-position-21" style="font-size: 8.2258064516129pt;" aria-label="Jason O’Pray (24 items)">Jason O’Pray</a>
<a href="https://viewnews.com.au/topic/jenny-mckay/" class="tag-cloud-link tag-link-437 tag-link-position-22" style="font-size: 12.177419354839pt;" aria-label="Jenny McKay (55 items)">Jenny McKay</a>
<a href="https://viewnews.com.au/topic/libraries/" class="tag-cloud-link tag-link-476 tag-link-position-23" style="font-size: 9.5806451612903pt;" aria-label="libraries (32 items)">libraries</a>
<a href="https://viewnews.com.au/topic/mal-brough/" class="tag-cloud-link tag-link-488 tag-link-position-24" style="font-size: 10.370967741935pt;" aria-label="Mal Brough (38 items)">Mal Brough</a>
<a href="https://viewnews.com.au/topic/maleny/" class="tag-cloud-link tag-link-489 tag-link-position-25" style="font-size: 14.774193548387pt;" aria-label="Maleny (94 items)">Maleny</a>
<a href="https://viewnews.com.au/topic/mark-jamieson/" class="tag-cloud-link tag-link-507 tag-link-position-26" style="font-size: 14.209677419355pt;" aria-label="Mark Jamieson (85 items)">Mark Jamieson</a>
<a href="https://viewnews.com.au/topic/mark-mcardle/" class="tag-cloud-link tag-link-508 tag-link-position-27" style="font-size: 9.8064516129032pt;" aria-label="Mark McArdle (34 items)">Mark McArdle</a>
<a href="https://viewnews.com.au/topic/mooloolaba/" class="tag-cloud-link tag-link-545 tag-link-position-28" style="font-size: 9.5806451612903pt;" aria-label="Mooloolaba (32 items)">Mooloolaba</a>
<a href="https://viewnews.com.au/topic/palmer-coolum-resort/" class="tag-cloud-link tag-link-598 tag-link-position-29" style="font-size: 9.1290322580645pt;" aria-label="Palmer Coolum Resort (29 items)">Palmer Coolum Resort</a>
<a href="https://viewnews.com.au/topic/parks/" class="tag-cloud-link tag-link-605 tag-link-position-30" style="font-size: 8.9032258064516pt;" aria-label="parks (28 items)">parks</a>
<a href="https://viewnews.com.au/topic/peter-slipper/" class="tag-cloud-link tag-link-622 tag-link-position-31" style="font-size: 10.935483870968pt;" aria-label="Peter Slipper (43 items)">Peter Slipper</a>
<a href="https://viewnews.com.au/topic/police/" class="tag-cloud-link tag-link-635 tag-link-position-32" style="font-size: 13.983870967742pt;" aria-label="police (81 items)">police</a>
<a href="https://viewnews.com.au/topic/public-transport/" class="tag-cloud-link tag-link-649 tag-link-position-33" style="font-size: 10.370967741935pt;" aria-label="public transport (38 items)">public transport</a>
<a href="https://viewnews.com.au/topic/roads/" class="tag-cloud-link tag-link-695 tag-link-position-34" style="font-size: 10.822580645161pt;" aria-label="roads (42 items)">roads</a>
<a href="https://viewnews.com.au/topic/scdl/" class="tag-cloud-link tag-link-713 tag-link-position-35" style="font-size: 11.725806451613pt;" aria-label="SCDL (50 items)">SCDL</a>
<a href="https://viewnews.com.au/topic/school-holidays/" class="tag-cloud-link tag-link-717 tag-link-position-36" style="font-size: 9.241935483871pt;" aria-label="school holidays (30 items)">school holidays</a>
<a href="https://viewnews.com.au/topic/schools/" class="tag-cloud-link tag-link-719 tag-link-position-37" style="font-size: 14.322580645161pt;" aria-label="schools (87 items)">schools</a>
<a href="https://viewnews.com.au/topic/state/" class="tag-cloud-link tag-link-758 tag-link-position-38" style="font-size: 16.241935483871pt;" aria-label="state (129 items)">state</a>
<a href="https://viewnews.com.au/topic/sunshine-coast-airport/" class="tag-cloud-link tag-link-784 tag-link-position-39" style="font-size: 8pt;" aria-label="Sunshine Coast Airport (23 items)">Sunshine Coast Airport</a>
<a href="https://viewnews.com.au/topic/sunshine-coast-council/" class="tag-cloud-link tag-link-789 tag-link-position-40" style="font-size: 12.177419354839pt;" aria-label="Sunshine Coast Council (55 items)">Sunshine Coast Council</a>
<a href="https://viewnews.com.au/topic/ted-obrien/" class="tag-cloud-link tag-link-820 tag-link-position-41" style="font-size: 8pt;" aria-label="Ted O&#039;Brien (23 items)">Ted O&#039;Brien</a>
<a href="https://viewnews.com.au/topic/tim-dwyer/" class="tag-cloud-link tag-link-838 tag-link-position-42" style="font-size: 9.5806451612903pt;" aria-label="Tim Dwyer (32 items)">Tim Dwyer</a>
<a href="https://viewnews.com.au/topic/tourism/" class="tag-cloud-link tag-link-844 tag-link-position-43" style="font-size: 16.016129032258pt;" aria-label="tourism (122 items)">tourism</a>
<a href="https://viewnews.com.au/topic/video/" class="tag-cloud-link tag-link-873 tag-link-position-44" style="font-size: 15.677419354839pt;" aria-label="video (115 items)">video</a>
<a href="https://viewnews.com.au/topic/youtube/" class="tag-cloud-link tag-link-916 tag-link-position-45" style="font-size: 15pt;" aria-label="youtube (100 items)">youtube</a></div>
</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Look for stories by category</h3>
<form action="https://viewnews.com.au" method="get"><label class="screen-reader-text" for="cat">Look for stories by category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Business</option>
	<option class="level-1" value="1246">&nbsp;&nbsp;&nbsp;Agriculture</option>
	<option class="level-1" value="1264">&nbsp;&nbsp;&nbsp;Construction</option>
	<option class="level-1" value="1241">&nbsp;&nbsp;&nbsp;Local Business</option>
	<option class="level-1" value="1240">&nbsp;&nbsp;&nbsp;Property and Real Estate</option>
	<option class="level-1" value="1247">&nbsp;&nbsp;&nbsp;Tourism</option>
	<option class="level-0" value="2">Entertainment</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Art &amp; Culture</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Attractions</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Expos &amp; Festivals</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Stage</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;TV &amp; Radio</option>
	<option class="level-0" value="25">Environment</option>
	<option class="level-0" value="985">Featured</option>
	<option class="level-0" value="7">Lifestyle</option>
	<option class="level-1" value="1333">&nbsp;&nbsp;&nbsp;Beach and Surf</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Food, Wine, Dine</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Health &amp; Fitness</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Home &amp; Garden</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Kids &amp; Parents</option>
	<option class="level-1" value="1211">&nbsp;&nbsp;&nbsp;Pets &amp; Animals</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Schools &amp; Education</option>
	<option class="level-1" value="1229">&nbsp;&nbsp;&nbsp;Travel</option>
	<option class="level-0" value="12">News</option>
	<option class="level-0" value="1">News Feed</option>
	<option class="level-0" value="1018">Queensland</option>
	<option class="level-1" value="1019">&nbsp;&nbsp;&nbsp;Sunshine Coast</option>
	<option class="level-2" value="137">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buderim</option>
	<option class="level-2" value="1021">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caloundra</option>
	<option class="level-2" value="220">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coolum</option>
	<option class="level-2" value="1024">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hinterland</option>
	<option class="level-2" value="448">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kawana</option>
	<option class="level-2" value="1020">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Maroochydore</option>
	<option class="level-2" value="1026">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mooloolaba</option>
	<option class="level-2" value="556">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nambour</option>
	<option class="level-2" value="1022">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Noosa</option>
	<option class="level-0" value="16">Sport</option>
	<option class="level-0" value="18">Technology</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Look for stories by month</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">Look for stories by month</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://viewnews.com.au/date/2020/07/'> July 2020 </option>
	<option value='https://viewnews.com.au/date/2020/06/'> June 2020 </option>
	<option value='https://viewnews.com.au/date/2020/05/'> May 2020 </option>
	<option value='https://viewnews.com.au/date/2020/04/'> April 2020 </option>
	<option value='https://viewnews.com.au/date/2020/02/'> February 2020 </option>
	<option value='https://viewnews.com.au/date/2020/01/'> January 2020 </option>
	<option value='https://viewnews.com.au/date/2019/12/'> December 2019 </option>
	<option value='https://viewnews.com.au/date/2019/10/'> October 2019 </option>
	<option value='https://viewnews.com.au/date/2019/07/'> July 2019 </option>
	<option value='https://viewnews.com.au/date/2019/06/'> June 2019 </option>
	<option value='https://viewnews.com.au/date/2019/05/'> May 2019 </option>
	<option value='https://viewnews.com.au/date/2019/04/'> April 2019 </option>
	<option value='https://viewnews.com.au/date/2019/03/'> March 2019 </option>
	<option value='https://viewnews.com.au/date/2018/12/'> December 2018 </option>
	<option value='https://viewnews.com.au/date/2018/10/'> October 2018 </option>
	<option value='https://viewnews.com.au/date/2018/07/'> July 2018 </option>
	<option value='https://viewnews.com.au/date/2018/05/'> May 2018 </option>
	<option value='https://viewnews.com.au/date/2018/04/'> April 2018 </option>
	<option value='https://viewnews.com.au/date/2018/03/'> March 2018 </option>
	<option value='https://viewnews.com.au/date/2018/02/'> February 2018 </option>
	<option value='https://viewnews.com.au/date/2015/09/'> September 2015 </option>
	<option value='https://viewnews.com.au/date/2015/06/'> June 2015 </option>
	<option value='https://viewnews.com.au/date/2015/03/'> March 2015 </option>
	<option value='https://viewnews.com.au/date/2015/02/'> February 2015 </option>
	<option value='https://viewnews.com.au/date/2015/01/'> January 2015 </option>
	<option value='https://viewnews.com.au/date/2014/12/'> December 2014 </option>
	<option value='https://viewnews.com.au/date/2014/11/'> November 2014 </option>
	<option value='https://viewnews.com.au/date/2014/10/'> October 2014 </option>
	<option value='https://viewnews.com.au/date/2014/09/'> September 2014 </option>
	<option value='https://viewnews.com.au/date/2014/08/'> August 2014 </option>
	<option value='https://viewnews.com.au/date/2014/07/'> July 2014 </option>
	<option value='https://viewnews.com.au/date/2014/06/'> June 2014 </option>
	<option value='https://viewnews.com.au/date/2014/05/'> May 2014 </option>
	<option value='https://viewnews.com.au/date/2014/04/'> April 2014 </option>
	<option value='https://viewnews.com.au/date/2014/03/'> March 2014 </option>
	<option value='https://viewnews.com.au/date/2014/02/'> February 2014 </option>
	<option value='https://viewnews.com.au/date/2014/01/'> January 2014 </option>
	<option value='https://viewnews.com.au/date/2013/12/'> December 2013 </option>
	<option value='https://viewnews.com.au/date/2013/11/'> November 2013 </option>
	<option value='https://viewnews.com.au/date/2013/10/'> October 2013 </option>
	<option value='https://viewnews.com.au/date/2013/09/'> September 2013 </option>
	<option value='https://viewnews.com.au/date/2013/08/'> August 2013 </option>
	<option value='https://viewnews.com.au/date/2013/07/'> July 2013 </option>
	<option value='https://viewnews.com.au/date/2013/06/'> June 2013 </option>
	<option value='https://viewnews.com.au/date/2013/05/'> May 2013 </option>
	<option value='https://viewnews.com.au/date/2013/04/'> April 2013 </option>
	<option value='https://viewnews.com.au/date/2013/03/'> March 2013 </option>
	<option value='https://viewnews.com.au/date/2013/02/'> February 2013 </option>
	<option value='https://viewnews.com.au/date/2013/01/'> January 2013 </option>
	<option value='https://viewnews.com.au/date/2012/12/'> December 2012 </option>
	<option value='https://viewnews.com.au/date/2012/11/'> November 2012 </option>
	<option value='https://viewnews.com.au/date/2012/10/'> October 2012 </option>
	<option value='https://viewnews.com.au/date/2012/09/'> September 2012 </option>
	<option value='https://viewnews.com.au/date/2012/08/'> August 2012 </option>
	<option value='https://viewnews.com.au/date/2012/07/'> July 2012 </option>
	<option value='https://viewnews.com.au/date/2012/06/'> June 2012 </option>
	<option value='https://viewnews.com.au/date/2012/05/'> May 2012 </option>
	<option value='https://viewnews.com.au/date/2012/04/'> April 2012 </option>
	<option value='https://viewnews.com.au/date/2012/03/'> March 2012 </option>
	<option value='https://viewnews.com.au/date/2012/02/'> February 2012 </option>
	<option value='https://viewnews.com.au/date/2012/01/'> January 2012 </option>
	<option value='https://viewnews.com.au/date/2011/12/'> December 2011 </option>
	<option value='https://viewnews.com.au/date/2011/11/'> November 2011 </option>
	<option value='https://viewnews.com.au/date/2011/10/'> October 2011 </option>
	<option value='https://viewnews.com.au/date/2011/09/'> September 2011 </option>
	<option value='https://viewnews.com.au/date/2011/08/'> August 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
</aside></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2008&#x02013;2020 <a href='http://viewmedia.com.au'>View Media</a></div></footer><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-radius: 6px; color: #ffffff !important; border: 0px #666666 solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #1e73be !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/viewnews.com.au\/noosa-council-opts-out-of-tewantin-tafe-purchase-4515062\/":15062};
	</script>
				<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://viewnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://viewnews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'41460315',post:'15062',tz:'10',srv:'viewnews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '41460315', '15062' ]);
</script>
</body></html>
