<!DOCTYPE html>
<html lang="en-AU">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Minor Community Grants now open  |  View News | viewnews.com.au</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="View News | viewnews.com.au &raquo; Feed" href="http://viewnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="View News | viewnews.com.au &raquo; Comments Feed" href="http://viewnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="View News | viewnews.com.au &raquo; Minor Community Grants now open Comments Feed" href="http://viewnews.com.au/minor-community-grants-now-open-4512901/feed/" />
<link rel="canonical" href="http://viewnews.com.au/minor-community-grants-now-open-4512901/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/viewnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-css'  href='http://viewnews.com.au/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #1e73be;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #1e73be;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='cff-css'  href='http://viewnews.com.au/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://viewnews.com.au/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://viewnews.com.au/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://viewnews.com.au/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://viewnews.com.au/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://viewnews.com.au/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://viewnews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://viewnews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://viewnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"\/\/viewnews.com.au\/wp-content\/uploads\/2018\/04\/PtCartwright.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://viewnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://viewnews.com.au/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://viewnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fviewnews.com.au%2Fminor-community-grants-now-open-4512901%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://viewnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fviewnews.com.au%2Fminor-community-grants-now-open-4512901%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://viewnews.com.au/wp-content/plugins";
var cffajaxurl = "http://viewnews.com.au/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
var cffabspath = "/Applications/MAMP/htdocs/sites/viewnews/";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="pingback" href="http://viewnews.com.au/xmlrpc.php" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2014/09/VN_Home_Screen_Logo.png"/>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6887893/ViewNewsNetwork_Bottom_Leader_Board_728x90', [728, 90], 'div-gpt-ad-1338027619445-0').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_Content_Full_Banner_10_468x60', [468, 60], 'div-gpt-ad-1338027619445-1').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_31REC_10_300x100', [300, 100], 'div-gpt-ad-1338027619445-2').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_31REC_20_300x100', [300, 100], 'div-gpt-ad-1338027619445-3').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_31REC_30_300x100', [300, 100], 'div-gpt-ad-1338027619445-4').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_MREC_10_300x250', [300, 250], 'div-gpt-ad-1338027619445-5').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_MREC_20_300x250', [300, 250], 'div-gpt-ad-1338027619445-6').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_MREC_30_300x250', [300, 250], 'div-gpt-ad-1338027619445-7').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_RHCol_MREC_40_300x250', [300, 250], 'div-gpt-ad-1338027619445-8').addService(googletag.pubads());
googletag.defineSlot('/6887893/ViewNewsNetwork_Top_Leader_Board_728x90', [728, 90], 'div-gpt-ad-1338027619445-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8309070-1']);
  _gaq.push(['_setDomainName', 'viewnews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><style type="text/css">.site-title a { background: url(http://viewnews.com.au/wp-content/uploads/2018/04/VNTranspLogoCyan540-160.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #333333 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #0099dd !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #0099dd !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Minor Community Grants now open" />
<meta property="og:url" content="http://viewnews.com.au/minor-community-grants-now-open-4512901/" />
<meta property="og:description" content="Does your not-for-profit community group need help funding a project, event or activity?  Perhaps you’re running a creative or community workshop, need to update your equipment or attend a seminar.…" />
<meta property="article:published_time" content="2018-04-02T23:00:55+00:00" />
<meta property="article:modified_time" content="2018-04-03T02:51:32+00:00" />
<meta property="article:author" content="https://www.facebook.com/viewnews/" />
<meta property="og:site_name" content="View News | viewnews.com.au" />
<meta property="og:image" content="http://viewnews.com.au/wp-content/uploads/2018/04/minor-community-grants-now-open.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:site" content="@viewnews" />
<meta name="twitter:text:title" content="Minor Community Grants now open" />
<meta name="twitter:image" content="http://viewnews.com.au/wp-content/uploads/2018/04/minor-community-grants-now-open.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@viewnews" />
<link rel="icon" href="http://viewnews.com.au/wp-content/uploads/2018/04/cropped-VNSquareWithHC-32x32.png" sizes="32x32" />
<link rel="icon" href="http://viewnews.com.au/wp-content/uploads/2018/04/cropped-VNSquareWithHC-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://viewnews.com.au/wp-content/uploads/2018/04/cropped-VNSquareWithHC-180x180.png" />
<meta name="msapplication-TileImage" content="http://viewnews.com.au/wp-content/uploads/2018/04/cropped-VNSquareWithHC-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				body {
	background-color: #fff;
	color: #222;
	font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;
	font-size: 16px;
	font-size: 1.6rem;
	font-weight: 400;
	line-height: 1.5;
}

a {
	 text-decoration:none;
}


.entry-title {
	font-size: 32px;
	font-size: 3.2rem;
	font-weight: 700;
}

h1.archive-title {
	font-size: 32px;
	font-size: 3.2rem;
	font-weight: 700;
}

			</style>
		</head>
<body class="post-template-default single single-post postid-12901 single-format-video custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-12895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12895"><a href="http://patreon.com/viewnews" itemprop="url"><span itemprop="name">Want more local news? Become a Patron.</span></a></li>
<li id="menu-item-11779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11779"><a href="http://viewnews.com.au/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-11780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11780"><a href="http://viewnews.com.au/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-12686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12686"><a href="http://viewnews.com.au/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-11781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11781"><a href="http://viewnews.com.au/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-11783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11783"><a href="http://viewnews.com.au/news-tip-story-suggestion/" itemprop="url"><span itemprop="name">News tip or story suggestion?</span></a></li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://viewnews.com.au/">View News | viewnews.com.au</a></p><p class="site-description" itemprop="description">Sunshine Coast Local News</p></div><div class="widget-area header-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://viewnews.com.au/" role="search"><meta itemprop="target" content="http://viewnews.com.au/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5acf0b89d153e5.92646078">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5acf0b89d153e5.92646078" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-sections" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-8737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8737"><a title="News" href="http://viewnews.com.au/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-11340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11340"><a title="Queensland News" href="http://viewnews.com.au/queensland/" itemprop="url"><span itemprop="name">Queensland</span></a></li>
	<li id="menu-item-8605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8605"><a title="Sunshine Coast Local News" href="http://viewnews.com.au/sunshine-coast-local-news/" itemprop="url"><span itemprop="name">Sunshine Coast</span></a></li>
</ul>
</li>
<li id="menu-item-8659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8659"><a title="Business" href="http://viewnews.com.au/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-8660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8660"><a title="Sport" href="http://viewnews.com.au/sport/" itemprop="url"><span itemprop="name">Sport</span></a></li>
<li id="menu-item-8699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8699"><a title="Arts &#038; Enterainment" href="http://viewnews.com.au/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-8712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8712"><a title="Life &#038; Style" href="http://viewnews.com.au/life-style/" itemprop="url"><span itemprop="name">Life &#038; Style</span></a></li>
<li id="menu-item-8739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8739"><a title="Video" href="http://viewnews.com.au/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-8738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8738"><a title="Weather" href="http://viewnews.com.au/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
<li id="menu-item-12917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12917"><a title="Sunshine Coast Traffic Cameras" href="http://viewnews.com.au/traffic-cameras/" itemprop="url"><span itemprop="name">Traffic Cameras</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-12901 post type-post status-publish format-video has-post-thumbnail category-community-life-style tag-council tag-grants post_format-post-format-video location-sunshine-coast entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Minor Community Grants now open</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-03T09:00:55+00:00">3rd April 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://viewnews.com.au/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">View News</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><strong>Does your not-for-profit community group need help funding a project, event or activity? </strong></p>
<p>Perhaps you’re running a creative or community workshop, need to update your equipment or attend a seminar.</p>
<p>Apply now for grants of up to $2000 through <a href="http://www.sunshinecoast.qld.gov.au">Sunshine Coast Council</a>’s Minor Community Grants Program.</p>
<p>One recent beneficiary was the Australian Pensioners and Superannuants League Caloundra Inc. who received a Community Events category minor grant of $2000 to run the 18<sup>th</sup> Amateur Fun Walk and Seniors Forum during Seniors Week 2017.</p>
<p>Australian Pensioners and Superannuants League Caloundra Inc. president Frank Gower said since its conception in 2000, the annual fun walk held during Seniors Week has continued to grow.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/45Adc6eBXSQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center;"><em>This was from the 17th annual walk and since, there has been an 18th.</em></p>
<p>“Council’s Minor Community Grant funding has supported the continuation of our educational 4km fun walk for over 50s along the beautiful Golden Beach foreshore,” Mr Gower said.</p>
<p>“As part of Seniors Week, the walk allowed older people and their families to come together and interact in a healthy and active environment.</p>
<p>“We have up to 400 people participating in various age categories each year with the support of the SES and volunteers ensuring the safety of our walkers.</p>
<p>“It is very satisfying to see members of the community come together to build strong ties year after year.”</p>
<p>Community Portfolio Councillor Jenny McKay said community groups could apply for a grant to assist with projects that benefit Sunshine Coast communities.</p>
<p>“The fantastic work that Australian Pensioners and Superannuants League Caloundra Inc. is doing for seniors is an outstanding example of the way in which our grants program can help the community,” Cr McKay said.</p>
<p>“The grants are a great way for all sorts of community groups to obtain funding to help with their smaller, but important projects.</p>
<p>“If you’re considering a grant for your community group, please don’t hesitate to pick up the phone and give our grants officers a call.”</p>
<p>Community groups can apply for funding for one-off projects through one of seven categories:</p>
<ul>
<li>Community Development</li>
<li>Community Facilities</li>
<li>Cultural Development</li>
<li>Cultural Heritage</li>
<li>Economic Development</li>
<li>Sport, Recreation and Healthy Living</li>
<li>Community Events</li>
</ul>
<p>Applications for minor grants will close at midnight on Monday, May 14, 2018.</p>
<p>For more information, to discuss your project or for assistance with an application, contact a grants officer on 5420 8616, email <a href="mailto:grants@sunshinecoast.qld.gov.au">grants@sunshinecoast.qld.gov.au</a> or visit <a href="http://www.sunshinecoast.qld.gov.au/grants" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://www.sunshinecoast.qld.gov.au/grants&amp;source=gmail&amp;ust=1522804942260000&amp;usg=AFQjCNFwpQKcG67x6m7qL_JEHOdjAHBwzA">www.sunshinecoast.qld.gov.au/grants</a> for more details including eligibility criteria and application forms.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12901" class="share-facebook sd-button share-icon" href="http://viewnews.com.au/minor-community-grants-now-open-4512901/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12901" class="share-twitter sd-button share-icon" href="http://viewnews.com.au/minor-community-grants-now-open-4512901/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://viewnews.com.au/minor-community-grants-now-open-4512901/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://viewnews.com.au/minor-community-grants-now-open-4512901/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://viewnews.com.au/minor-community-grants-now-open-4512901/"
    dc:identifier="http://viewnews.com.au/minor-community-grants-now-open-4512901/"
    dc:title="Minor Community Grants now open"
    trackback:ping="http://viewnews.com.au/minor-community-grants-now-open-4512901/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-terms">Location: <a href="http://viewnews.com.au/location/queensland/sunshine-coast/" rel="tag">Sunshine Coast</a></span> <span class="entry-categories">Filed Under: <a href="http://viewnews.com.au/category/life-style/community-life-style/" rel="category tag">Community</a></span> <span class="entry-tags">Topics: <a href="http://viewnews.com.au/topic/council/" rel="tag">council</a>, <a href="http://viewnews.com.au/topic/grants/" rel="tag">grants</a></span> <span class="entry-terms">Story format: <a href="http://viewnews.com.au/type/video/" rel="tag">Video</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Advertisment</h3>
<div class="textwidget custom-html-widget"><div style="margin-left: 60px;">
<!-- ViewNewsNetwork_Content_Full_Banner_10_468x60 -->
<div id='div-gpt-ad-1338027619445-1' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1338027619445-1'); });
</script>
</div>
</div></div></div></section>
</div></div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/minor-community-grants-now-open-4512901/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://viewnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44b3a8a1a0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="ww_widget-2" class="widget widget_ww_widget"><div class="widget-wrap"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com.au/widget/loadView.html?id=28709" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;display: block;text-indent: -9999em;margin: -20px 0 0 0;z-index: 1;height: 20px" href="https://www.willyweather.com.au/qld/sunshine-coast/sunshine-coast.html" rel="nofollow">Sunshine Coast weather info</a></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Advertisement</h3>
<div class="textwidget custom-html-widget"><div class='advert'>
<!-- ViewNewsNetwork_RHCol_MREC_10_300x250 -->
<div id='div-gpt-ad-1338027619445-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1338027619445-5'); });
</script>
</div>
</div></div></div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Top Posts &amp; Pages</h3>
<ul>				<li>
										<a href="http://viewnews.com.au/upgrade-to-nicklin-way-closer-as-tenders-are-called-4512951/" class="bump-view" data-bump-view="tp">
						Upgrade to Nicklin Way closer as tenders are called					</a>
									</li>
							<li>
										<a href="http://viewnews.com.au/sunshine-coast-local-news/" class="bump-view" data-bump-view="tp">
						Sunshine Coast Local News					</a>
									</li>
							<li>
										<a href="http://viewnews.com.au/sunshine-coast-social-justice-firm-kicks-off-with-10k-student-prize-4512903/" class="bump-view" data-bump-view="tp">
						Sunshine Coast Social Justice Firm Kicks off With $10k Student Prize					</a>
									</li>
							<li>
										<a href="http://viewnews.com.au/improved-mobile-phone-coverage-for-beerwah-and-glass-house-mountains-4512923/" class="bump-view" data-bump-view="tp">
						Improved mobile phone coverage for Beerwah and Glass House Mountains					</a>
									</li>
							<li>
										<a href="http://viewnews.com.au/caloundra-hospital-auxiliary-praised-ahead-of-international-volunteers-day-458107/" class="bump-view" data-bump-view="tp">
						Caloundra Hospital Auxiliary praised ahead of International Volunteers Day					</a>
									</li>
			</ul></div></section>
<section id="tag_cloud-7" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular Topics</h3>
<div class="tagcloud"><a href="http://viewnews.com.au/topic/andrew-powell/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 11.9016393443pt;" aria-label="Andrew Powell (54 items)">Andrew Powell</a>
<a href="http://viewnews.com.au/topic/art/" class="tag-cloud-link tag-link-14 tag-link-position-2" style="font-size: 10.7540983607pt;" aria-label="art (43 items)">art</a>
<a href="http://viewnews.com.au/topic/australia-zoo/" class="tag-cloud-link tag-link-16 tag-link-position-3" style="font-size: 10.2950819672pt;" aria-label="Australia Zoo (39 items)">Australia Zoo</a>
<a href="http://viewnews.com.au/topic/awards/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 14.6557377049pt;" aria-label="awards (94 items)">awards</a>
<a href="http://viewnews.com.au/topic/buderim/" class="tag-cloud-link tag-link-2707 tag-link-position-5" style="font-size: 9.60655737705pt;" aria-label="Buderim (34 items)">Buderim</a>
<a href="http://viewnews.com.au/topic/business-2/" class="tag-cloud-link tag-link-1619 tag-link-position-6" style="font-size: 12.131147541pt;" aria-label="business (57 items)">business</a>
<a href="http://viewnews.com.au/topic/caloundra/" class="tag-cloud-link tag-link-2709 tag-link-position-7" style="font-size: 15.5737704918pt;" aria-label="Caloundra (115 items)">Caloundra</a>
<a href="http://viewnews.com.au/topic/caloundra-christian-college/" class="tag-cloud-link tag-link-545 tag-link-position-8" style="font-size: 8pt;" aria-label="Caloundra Christian College (24 items)">Caloundra Christian College</a>
<a href="http://viewnews.com.au/topic/christmas/" class="tag-cloud-link tag-link-34 tag-link-position-9" style="font-size: 9.60655737705pt;" aria-label="Christmas (34 items)">Christmas</a>
<a href="http://viewnews.com.au/topic/coolum/" class="tag-cloud-link tag-link-2711 tag-link-position-10" style="font-size: 15.2295081967pt;" aria-label="Coolum (107 items)">Coolum</a>
<a href="http://viewnews.com.au/topic/cooroy/" class="tag-cloud-link tag-link-2712 tag-link-position-11" style="font-size: 9.26229508197pt;" aria-label="Cooroy (31 items)">Cooroy</a>
<a href="http://viewnews.com.au/topic/council/" class="tag-cloud-link tag-link-41 tag-link-position-12" style="font-size: 22pt;" aria-label="council (412 items)">council</a>
<a href="http://viewnews.com.au/topic/election-2013/" class="tag-cloud-link tag-link-1843 tag-link-position-13" style="font-size: 12.4754098361pt;" aria-label="election 2013 (60 items)">election 2013</a>
<a href="http://viewnews.com.au/topic/fiona-simpson/" class="tag-cloud-link tag-link-57 tag-link-position-14" style="font-size: 9.37704918033pt;" aria-label="Fiona Simpson (32 items)">Fiona Simpson</a>
<a href="http://viewnews.com.au/topic/fisher/" class="tag-cloud-link tag-link-59 tag-link-position-15" style="font-size: 11.0983606557pt;" aria-label="Fisher (46 items)">Fisher</a>
<a href="http://viewnews.com.au/topic/food/" class="tag-cloud-link tag-link-60 tag-link-position-16" style="font-size: 10.0655737705pt;" aria-label="food (37 items)">food</a>
<a href="http://viewnews.com.au/topic/funding/" class="tag-cloud-link tag-link-245 tag-link-position-17" style="font-size: 8pt;" aria-label="funding (24 items)">funding</a>
<a href="http://viewnews.com.au/topic/fundraisers/" class="tag-cloud-link tag-link-62 tag-link-position-18" style="font-size: 9.95081967213pt;" aria-label="fundraisers (36 items)">fundraisers</a>
<a href="http://viewnews.com.au/topic/grants/" class="tag-cloud-link tag-link-65 tag-link-position-19" style="font-size: 11.0983606557pt;" aria-label="grants (46 items)">grants</a>
<a href="http://viewnews.com.au/topic/have-your-say/" class="tag-cloud-link tag-link-180 tag-link-position-20" style="font-size: 9.26229508197pt;" aria-label="have your say (31 items)">have your say</a>
<a href="http://viewnews.com.au/topic/jenny-mckay/" class="tag-cloud-link tag-link-71 tag-link-position-21" style="font-size: 11.7868852459pt;" aria-label="Jenny McKay (53 items)">Jenny McKay</a>
<a href="http://viewnews.com.au/topic/kawana/" class="tag-cloud-link tag-link-2715 tag-link-position-22" style="font-size: 10.2950819672pt;" aria-label="Kawana (39 items)">Kawana</a>
<a href="http://viewnews.com.au/topic/libraries/" class="tag-cloud-link tag-link-77 tag-link-position-23" style="font-size: 9.37704918033pt;" aria-label="libraries (32 items)">libraries</a>
<a href="http://viewnews.com.au/topic/mal-brough/" class="tag-cloud-link tag-link-1671 tag-link-position-24" style="font-size: 10.1803278689pt;" aria-label="Mal Brough (38 items)">Mal Brough</a>
<a href="http://viewnews.com.au/topic/maleny/" class="tag-cloud-link tag-link-2717 tag-link-position-25" style="font-size: 14.5409836066pt;" aria-label="Maleny (92 items)">Maleny</a>
<a href="http://viewnews.com.au/topic/mark-jamieson/" class="tag-cloud-link tag-link-513 tag-link-position-26" style="font-size: 12.8196721311pt;" aria-label="Mark Jamieson (65 items)">Mark Jamieson</a>
<a href="http://viewnews.com.au/topic/mark-mcardle/" class="tag-cloud-link tag-link-87 tag-link-position-27" style="font-size: 9.60655737705pt;" aria-label="Mark McArdle (34 items)">Mark McArdle</a>
<a href="http://viewnews.com.au/topic/maroochydore/" class="tag-cloud-link tag-link-2718 tag-link-position-28" style="font-size: 12.4754098361pt;" aria-label="Maroochydore (60 items)">Maroochydore</a>
<a href="http://viewnews.com.au/topic/mooloolaba/" class="tag-cloud-link tag-link-2719 tag-link-position-29" style="font-size: 9.03278688525pt;" aria-label="Mooloolaba (30 items)">Mooloolaba</a>
<a href="http://viewnews.com.au/topic/nambour/" class="tag-cloud-link tag-link-2720 tag-link-position-30" style="font-size: 9.37704918033pt;" aria-label="Nambour (32 items)">Nambour</a>
<a href="http://viewnews.com.au/topic/noosa/" class="tag-cloud-link tag-link-2721 tag-link-position-31" style="font-size: 14.3114754098pt;" aria-label="Noosa (88 items)">Noosa</a>
<a href="http://viewnews.com.au/topic/palmer-coolum-resort/" class="tag-cloud-link tag-link-1004 tag-link-position-32" style="font-size: 8.91803278689pt;" aria-label="Palmer Coolum Resort (29 items)">Palmer Coolum Resort</a>
<a href="http://viewnews.com.au/topic/parks/" class="tag-cloud-link tag-link-420 tag-link-position-33" style="font-size: 8.5737704918pt;" aria-label="parks (27 items)">parks</a>
<a href="http://viewnews.com.au/topic/peter-slipper/" class="tag-cloud-link tag-link-103 tag-link-position-34" style="font-size: 10.7540983607pt;" aria-label="Peter Slipper (43 items)">Peter Slipper</a>
<a href="http://viewnews.com.au/topic/police/" class="tag-cloud-link tag-link-107 tag-link-position-35" style="font-size: 13.2786885246pt;" aria-label="police (72 items)">police</a>
<a href="http://viewnews.com.au/topic/public-transport/" class="tag-cloud-link tag-link-111 tag-link-position-36" style="font-size: 9.95081967213pt;" aria-label="public transport (36 items)">public transport</a>
<a href="http://viewnews.com.au/topic/roads/" class="tag-cloud-link tag-link-115 tag-link-position-37" style="font-size: 10.1803278689pt;" aria-label="roads (38 items)">roads</a>
<a href="http://viewnews.com.au/topic/scdl/" class="tag-cloud-link tag-link-155 tag-link-position-38" style="font-size: 11.5573770492pt;" aria-label="SCDL (50 items)">SCDL</a>
<a href="http://viewnews.com.au/topic/school-holidays/" class="tag-cloud-link tag-link-282 tag-link-position-39" style="font-size: 8.5737704918pt;" aria-label="school holidays (27 items)">school holidays</a>
<a href="http://viewnews.com.au/topic/schools/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14.1967213115pt;" aria-label="schools (86 items)">schools</a>
<a href="http://viewnews.com.au/topic/state/" class="tag-cloud-link tag-link-125 tag-link-position-41" style="font-size: 16.1475409836pt;" aria-label="state (128 items)">state</a>
<a href="http://viewnews.com.au/topic/tim-dwyer/" class="tag-cloud-link tag-link-135 tag-link-position-42" style="font-size: 9.26229508197pt;" aria-label="Tim Dwyer (31 items)">Tim Dwyer</a>
<a href="http://viewnews.com.au/topic/tourism/" class="tag-cloud-link tag-link-137 tag-link-position-43" style="font-size: 15.8032786885pt;" aria-label="tourism (120 items)">tourism</a>
<a href="http://viewnews.com.au/topic/video/" class="tag-cloud-link tag-link-720 tag-link-position-44" style="font-size: 15.6885245902pt;" aria-label="video (116 items)">video</a>
<a href="http://viewnews.com.au/topic/youtube/" class="tag-cloud-link tag-link-1228 tag-link-position-45" style="font-size: 15pt;" aria-label="youtube (101 items)">youtube</a></div>
</div></section>
<section id="tag_cloud-6" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Posts by Location</h3>
<div class="tagcloud"><a href="http://viewnews.com.au/location/queensland/sunshine-coast/alexandra-headland/" class="tag-cloud-link tag-link-198 tag-link-position-1" style="font-size: 9.41891891892pt;" aria-label="Alexandra Headland (3 items)">Alexandra Headland</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/beerwah/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 11.5pt;" aria-label="Beerwah (10 items)">Beerwah</a>
<a href="http://viewnews.com.au/location/queensland/brisbane/" class="tag-cloud-link tag-link-2016 tag-link-position-3" style="font-size: 10.8378378378pt;" aria-label="Brisbane (7 items)">Brisbane</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/buderim/" class="tag-cloud-link tag-link-24 tag-link-position-4" style="font-size: 10.6013513514pt;" aria-label="Buderim (6 items)">Buderim</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/caloundra/" class="tag-cloud-link tag-link-28 tag-link-position-5" style="font-size: 13.7702702703pt;" aria-label="Caloundra (32 items)">Caloundra</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/cambroon/" class="tag-cloud-link tag-link-2745 tag-link-position-6" style="font-size: 8pt;" aria-label="Cambroon (1 item)">Cambroon</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/conondale/" class="tag-cloud-link tag-link-38 tag-link-position-7" style="font-size: 9.41891891892pt;" aria-label="Conondale (3 items)">Conondale</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/coolum/" class="tag-cloud-link tag-link-39 tag-link-position-8" style="font-size: 12.7297297297pt;" aria-label="Coolum (19 items)">Coolum</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/cooroy/" class="tag-cloud-link tag-link-40 tag-link-position-9" style="font-size: 8pt;" aria-label="Cooroy (1 item)">Cooroy</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/cotton-tree/" class="tag-cloud-link tag-link-156 tag-link-position-10" style="font-size: 8pt;" aria-label="Cotton Tree (1 item)">Cotton Tree</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/currimundi/" class="tag-cloud-link tag-link-44 tag-link-position-11" style="font-size: 8.85135135135pt;" aria-label="Currimundi (2 items)">Currimundi</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/dicky-beach/" class="tag-cloud-link tag-link-290 tag-link-position-12" style="font-size: 9.41891891892pt;" aria-label="Dicky Beach (3 items)">Dicky Beach</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/glass-house-mountains/" class="tag-cloud-link tag-link-2691 tag-link-position-13" style="font-size: 8.85135135135pt;" aria-label="Glass House Mountains (2 items)">Glass House Mountains</a>
<a href="http://viewnews.com.au/location/queensland/gympie/" class="tag-cloud-link tag-link-2087 tag-link-position-14" style="font-size: 8.85135135135pt;" aria-label="Gympie (2 items)">Gympie</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/hinterland/" class="tag-cloud-link tag-link-66 tag-link-position-15" style="font-size: 10.8378378378pt;" aria-label="Hinterland (7 items)">Hinterland</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/kawana/" class="tag-cloud-link tag-link-72 tag-link-position-16" style="font-size: 12.6351351351pt;" aria-label="Kawana (18 items)">Kawana</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/kenilworth/" class="tag-cloud-link tag-link-73 tag-link-position-17" style="font-size: 9.41891891892pt;" aria-label="Kenilworth (3 items)">Kenilworth</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/maleny/" class="tag-cloud-link tag-link-82 tag-link-position-18" style="font-size: 11.8310810811pt;" aria-label="Maleny (12 items)">Maleny</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/maroochydore/" class="tag-cloud-link tag-link-89 tag-link-position-19" style="font-size: 13.6283783784pt;" aria-label="Maroochydore (30 items)">Maroochydore</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/montville/" class="tag-cloud-link tag-link-315 tag-link-position-20" style="font-size: 8.85135135135pt;" aria-label="Montville (2 items)">Montville</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/mooloolaba/" class="tag-cloud-link tag-link-92 tag-link-position-21" style="font-size: 12.9189189189pt;" aria-label="Mooloolaba (21 items)">Mooloolaba</a>
<a href="http://viewnews.com.au/location/queensland/moreton-bay/" class="tag-cloud-link tag-link-2080 tag-link-position-22" style="font-size: 8pt;" aria-label="Moreton Bay (1 item)">Moreton Bay</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/nambour/" class="tag-cloud-link tag-link-95 tag-link-position-23" style="font-size: 12.2567567568pt;" aria-label="Nambour (15 items)">Nambour</a>
<a href="http://viewnews.com.au/location/national/" class="tag-cloud-link tag-link-2248 tag-link-position-24" style="font-size: 11.6891891892pt;" aria-label="National (11 items)">National</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/noosa/" class="tag-cloud-link tag-link-97 tag-link-position-25" style="font-size: 12.1621621622pt;" aria-label="Noosa (14 items)">Noosa</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/palmwoods/" class="tag-cloud-link tag-link-292 tag-link-position-26" style="font-size: 8.85135135135pt;" aria-label="Palmwoods (2 items)">Palmwoods</a>
<a href="http://viewnews.com.au/location/queensland/" class="tag-cloud-link tag-link-1996 tag-link-position-27" style="font-size: 15.1891891892pt;" aria-label="Queensland (65 items)">Queensland</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/" class="tag-cloud-link tag-link-441 tag-link-position-28" style="font-size: 22pt;" aria-label="Sunshine Coast (1,829 items)">Sunshine Coast</a>
<a href="http://viewnews.com.au/location/queensland/sunshine-coast/yandina/" class="tag-cloud-link tag-link-170 tag-link-position-29" style="font-size: 8pt;" aria-label="Yandina (1 item)">Yandina</a></div>
</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://viewnews.com.au/date/2018/04/'> April 2018 </option>
	<option value='http://viewnews.com.au/date/2018/03/'> March 2018 </option>
	<option value='http://viewnews.com.au/date/2018/02/'> February 2018 </option>
	<option value='http://viewnews.com.au/date/2015/09/'> September 2015 </option>
	<option value='http://viewnews.com.au/date/2015/06/'> June 2015 </option>
	<option value='http://viewnews.com.au/date/2015/03/'> March 2015 </option>
	<option value='http://viewnews.com.au/date/2015/02/'> February 2015 </option>
	<option value='http://viewnews.com.au/date/2015/01/'> January 2015 </option>
	<option value='http://viewnews.com.au/date/2014/12/'> December 2014 </option>
	<option value='http://viewnews.com.au/date/2014/11/'> November 2014 </option>
	<option value='http://viewnews.com.au/date/2014/10/'> October 2014 </option>
	<option value='http://viewnews.com.au/date/2014/09/'> September 2014 </option>
	<option value='http://viewnews.com.au/date/2014/08/'> August 2014 </option>
	<option value='http://viewnews.com.au/date/2014/07/'> July 2014 </option>
	<option value='http://viewnews.com.au/date/2014/06/'> June 2014 </option>
	<option value='http://viewnews.com.au/date/2014/05/'> May 2014 </option>
	<option value='http://viewnews.com.au/date/2014/04/'> April 2014 </option>
	<option value='http://viewnews.com.au/date/2014/03/'> March 2014 </option>
	<option value='http://viewnews.com.au/date/2014/02/'> February 2014 </option>
	<option value='http://viewnews.com.au/date/2014/01/'> January 2014 </option>
	<option value='http://viewnews.com.au/date/2013/12/'> December 2013 </option>
	<option value='http://viewnews.com.au/date/2013/11/'> November 2013 </option>
	<option value='http://viewnews.com.au/date/2013/10/'> October 2013 </option>
	<option value='http://viewnews.com.au/date/2013/09/'> September 2013 </option>
	<option value='http://viewnews.com.au/date/2013/08/'> August 2013 </option>
	<option value='http://viewnews.com.au/date/2013/07/'> July 2013 </option>
	<option value='http://viewnews.com.au/date/2013/06/'> June 2013 </option>
	<option value='http://viewnews.com.au/date/2013/05/'> May 2013 </option>
	<option value='http://viewnews.com.au/date/2013/04/'> April 2013 </option>
	<option value='http://viewnews.com.au/date/2013/03/'> March 2013 </option>
	<option value='http://viewnews.com.au/date/2013/02/'> February 2013 </option>
	<option value='http://viewnews.com.au/date/2013/01/'> January 2013 </option>
	<option value='http://viewnews.com.au/date/2012/12/'> December 2012 </option>
	<option value='http://viewnews.com.au/date/2012/11/'> November 2012 </option>
	<option value='http://viewnews.com.au/date/2012/10/'> October 2012 </option>
	<option value='http://viewnews.com.au/date/2012/09/'> September 2012 </option>
	<option value='http://viewnews.com.au/date/2012/08/'> August 2012 </option>
	<option value='http://viewnews.com.au/date/2012/07/'> July 2012 </option>
	<option value='http://viewnews.com.au/date/2012/06/'> June 2012 </option>
	<option value='http://viewnews.com.au/date/2012/05/'> May 2012 </option>
	<option value='http://viewnews.com.au/date/2012/04/'> April 2012 </option>
	<option value='http://viewnews.com.au/date/2012/03/'> March 2012 </option>
	<option value='http://viewnews.com.au/date/2012/02/'> February 2012 </option>
	<option value='http://viewnews.com.au/date/2012/01/'> January 2012 </option>
	<option value='http://viewnews.com.au/date/2011/12/'> December 2011 </option>
	<option value='http://viewnews.com.au/date/2011/11/'> November 2011 </option>
	<option value='http://viewnews.com.au/date/2011/10/'> October 2011 </option>
	<option value='http://viewnews.com.au/date/2011/09/'> September 2011 </option>
	<option value='http://viewnews.com.au/date/2011/08/'> August 2011 </option>

		</select>
		</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to View News via Email</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://viewnews.com.au/minor-community-grants-now-open-4512901/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">View News</h3>
<div class="menu-secondary-container"><ul id="menu-secondary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12895"><a href="http://patreon.com/viewnews" itemprop="url">Want more local news? Become a Patron.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11779"><a href="http://viewnews.com.au/about/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11780"><a href="http://viewnews.com.au/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12686"><a href="http://viewnews.com.au/subscribe/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11781"><a href="http://viewnews.com.au/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11783"><a href="http://viewnews.com.au/news-tip-story-suggestion/" itemprop="url">News tip or story suggestion?</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect on Social Media</h3>
<ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/viewnews" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/viewnews" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/viewnews" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://youtube.com/viewnews" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://viewnews.com.au/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2018 <a href='http://viewmedia.com.au'>View Media</a></p></div></footer>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/viewnews.com.au\/minor-community-grants-now-open-4512901\/":12901};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/minor-community-grants-now-open-4512901/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://viewnews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"23746518.1654d0c.61656d13405e4bae98588d8f03f85597"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://viewnews.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://viewnews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viewnews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'40796947',post:'12901',tz:'10',srv:'viewnews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '40796947', '12901' ]);
</script>
</body></html>
